Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
oh, ApacheTomcat has problem
#1
ApacheTomcat production expose bug, CVE-2018-1305

Apache Tomcat 9.0.0.M1 to 9.0.4
Apache Tomcat 8.5.0 to 8.5.27
Apache Tomcat 8.0.0.RC1 to 8.0.49
Apache Tomcat 7.0.0 to 7.0.84
#2
Nice, its always a good target :D
#3
Slightly more information here: https://0daydb.com/vulnerability/15839

Described as "security bypass" AKA can access authenticated pages without authentication.
#4
Apache softwares are always good target
#5
Good new target for starting the audit...
#6
Good new target for starting the audit...
#7
same thing aplies to weblogic products
 




Users browsing this thread: 1 Guest(s)